Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Exile Mod Linux lib6 sudo Rechte
#1
Hallo liebe Mitmenschen,

ich würde gerne Arma 3 und den Exile Mod laufen lassen. Dafür benötige der Server soweit ich weiß eine aktuelle libc6 Version,  welche Linux Version läuft hier auf den Servern? Für die Einrichtung benötige ich - wenn ich mich nicht vertue - sudo-Rechte, habe ich diese von vornherein oder an wen kann ich mich wenden für die benötigten Rechte um zu erhalten?

Vielen Dank für die Hilfe.


Beste Grüße

Beim Serverstart werden mir in der Konsole ebenfalls noch einige Fehler angezeigt:

Assertion Failed: unable to load trusted SSL root certificates
Created shared memory when not owner SteamController_Shared_mem

Die SteamAPI scheint nicht zu laufen, welche Features sind davon betroffen?

13:38:45 SteamAPI initialization failed. Steam features wont's be accessible!

Gleichzeitig scheint der Server auch nicht innerhalb der offiziellen Serverliste zu erscheinen:

13:38:45 Cannot register unknown string STR_MULTI_TITLE_OFFICIAL_SERVERS

Hoffe Ihr könnt mir weiterhelfen.
Antworten
#2
Sudo Rechte sind unter Ubuntu root rechte auf den Servern läuft für gewöhnlich die aktuelle debian Version. (jedes mal wenn ich versucht hatte libc6 zu installieren war das ganze System im arsch)
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste