Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Java 7 und Java 8 Switch funktioniert nicht?
#1
Ahoi,

im Backend versuche ich gerade auf Java 8 umzustellen, aber egal wie oft ich es switche, es passiert einfach nix? Jedes mal wenn ich den Server starten will, sagt er mir


Zitat:[13:10:32] [main/WARN] [FML]: * You are using an old Java version, and should update to 1.8 or newer. *

offensichtlich macht er das auch, denn obwohl ich Java 8 ausgewählt habe, steht am Anfang gleich folgendes:



Zitat:[13:10:30] [main/INFO] [FML]: Java is Java HotSpot™ 64-Bit Server VM, version 1.7.0_80, running on Linux:amd64:4.7.2, installed at /usr/lib/jvm/java-7-oracle/jre

Ist das ein Bug/Fehler? Habe ich irgendwas übersehen?

MfG
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste