Kundenforum von Host-Unlimited.de
Fehlermeldung Fehler beim Serverstart - Druckversion

+- Kundenforum von Host-Unlimited.de (http://forum.host-unlimited.de)
+-- Forum: Gameserver (http://forum.host-unlimited.de/Forum-Gameserver)
+--- Forum: ARK : Survival Evolved (http://forum.host-unlimited.de/Forum-ARK-Survival-Evolved)
+--- Thema: Fehlermeldung Fehler beim Serverstart (/Thread-Fehler-Fehler-beim-Serverstart)



Fehler beim Serverstart - kd71750 - 20. November 2016

Guten Abend,

habe eine kleine Frage:
Nach einem Serverstart bekomme ich via Konsole diese Fehlermeldung:

Success! App '376030' fully installed.

quit 
Using binned.
4.5.1-0+UE4 7038 3077 402 6
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
/***/buildbot/buildslave/steam_rel_client_linux64/build/src/clientdll/applicationmanager.cpp (3004) : Assertion Failed: CApplicationManager::GetMountVolume: invalid index
/***/buildbot/buildslave/steam_rel_client_linux64/build/src/clientdll/applicationmanager.cpp (3004) : Assertion Failed: CApplicationManager::GetMountVolume: invalid index
/***/buildbot/buildslave/steam_rel_client_linux64/build/src/clientdll/applicationmanager.cpp (3155) : Assertion Failed: m_vecInstallBaseFolders.Count() > 0
CreateBoundSocket: ::bind couldn't find an open port between 28006 and 28006
[S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
CreateBoundSocket: ::bind couldn't find an open port between 28006 and 28006




Server startet nicht mehr.

Kann mir evtl. jemand weiterhelfen? 

Server reinstallieren hat ebenfalls nichts gebracht!



Danke im vorhinein!


RE: Fehler beim Serverstart - J.Müller - 21. November 2016

Versuche mal in der Config deine Steam API einzutragen Smile laut log fehlt diese